top of page

Alible3 Group

Public·21 members
Rustam Rams
Rustam Rams

Error While Loading Shared Libraries Libxp.so.3 Rhel REPACK


(when I run the preproc-sess form freesurfer)3dvolreg.afni -verbose -dfile 001/fmcpr.mcdat -1Dmatrix_save 001/fmcpr.mat -base 001/tmp.mc-afni2.7063/tempvol.nii.gz -prefix 001/tmp.mc-afni2.7063/outvol.nii.gz 001/tmp.mc-afni2.7063/invol.nii.gz3dvolreg.afni: error while loading shared libraries: libXp.so.6: cannot open shared object file: No such file or directoryERROR: 3dvolreg.afniInvalid null command.




error while loading shared libraries libxp.so.3 rhel



I am trying to install Matlab 7.02 on a SUN workstation (Opteronx86_64). It currently runs Fedora Core 3 running on kernel2.6.11-1.27_FC3.When I try to install (install -t) I get this error:/tmp/4864tmwinstall/update/bin/glnxa64/xsetup: error while loadingshared libraries: libXp.so.6: cannot open shared object file: No suchfile or directoryI suspect this is an error with my nvidia drivers being 32 bitsinstead of 64.If anyone has a solution I would be glad to know it. :)cheers,Etienne


I installed a fresh copy of Ubuntu Breezy (pre-release).Uname says:sh-3.00# uname -aLinux tequelech 2.6.12-8-386 #1 Tue Aug 30 22:41:30 BST 2005 i686 GNU/LinuxMy machine is an AMD Duron @ 950 Mhz with 192 MB RAM and 512 MB Swap. Lots of Gigs in my hard drives.The installation script for MATLAB 7 says:sh-3.00# sh /media/cdrom0/install/media/cdrom0/install: line 697: /lib/libc.so.6: Access denied/tmp/32050tmwinstall/install: line 697: /lib/libc.so.6: Access denied------------------------------------------------------------------- An error status was returned by the program 'xsetup', the X Window System version of 'install'. The following messages were written to standard error: /tmp/32050tmwinstall/update/bin/glnx86/xsetup: error while loading shared libraries: libXp.so.6: cannot open shared object file: No such file or directory Attempt to fix the problem and try again. If X is not available or 'xsetup' cannot be made to work then try the terminal version of 'install' using the command: install* -t or INSTALL* -t-------------------------------------------------------------------/tmp/32050tmwinstall/update/install/abort.sh: line 15: /tmp/32050tmwinstall/update/install/cleanup.sh: No such file or directoryAs the Install script suggest I try the following:sh-3.00# sh /media/cdrom0/install -t/media/cdrom0/install: line 697: /lib/libc.so.6: Permiso denegado/tmp/32176tmwinstall/install: line 697: /lib/libc.so.6: Permiso denegadoThe it displays the license Agreement. When you agree: this happens:/tmp/32176tmwinstall/update/bin/glnx86/xsetup: error while loading shared libraries: libXp.so.6: cannot open shared object file: No such file or directory/tmp/32176tmwinstall/update/install/main.sh: /media/cdrom0/install: /bin/sh: bad interpreter: Permiso denegado/tmp/32176tmwinstall/update/install/main.sh: line 300: /media/cdrom0/install: ConseguidoHope anybody can help!!!


I've got the same error ( shared libraries: libXp.so.6: cannot open shared object file: No such)OS: debian ( lenny amd 64)version of matlab : R2010b lnx64I just added ( apt-get install libxp6 ) the "X Printing Extension package client library"and everything is ok cheers,Philippe


  • srvbuild cannot run in GUI on redhat5.5 X64 (libXm.so.3 not found)

  • When trying to run srvbuild you will receive the following error message (libXM.so.x where x = library):

srvbuild: error while loading shared libraries: libXm.so.3: cannot open shared object file: No such file or directory


  • Late response and bad news. \\n \\nSAP use broken implementation of old linuxthreads which is nt compatible with NPTL threads. Up to glibc-2.3.90 it was possible to downgrade glibc behaviour to use linuxthreads using the LD_ASSUME_KERNEL=2.4.1 (or earlier version). This is what SAP does, have a look at the install.sh script. \\n \\nFrom glibc-2.3.90-26 the developers dropped the support for linuxtheads: \\n -devel-list/2006-January/msg00179.html: \\nglibc-2.3.90-26 \\n- \\n \\n \\n Wed Jan 04 2006 Jakub Jelinek 2.3.90-26 \\n \\n... \\n- drop support for 2.4.xx and \\n Wed Jan 04 2006 Jakub Jelinek 2.3.90-26 \\n \\n... \\n- drop support for 2.4.xx and Home

  • Community

  • Ask a Question

  • Write a Blog Post

Login / Sign-up Search Questions and Answers 0 Former Member Dec 18, 2006 at 07:51 PM Install problem with shared libraries 756 Views Follow RSS Feed I do not succeed installing SAP Netweaver 04 Testdrive SR1. I included the error messages. The problem seems to start at line 610 of the install script, where the _o variable is set. I also tried to remediate the shared library problem by modifying the /etc/ld.so.conf file and issuing the ldconfig command. This didn't help.


About

Welcome to the group! You can connect with other members, ge...

Members

  • Cynthia Newland
  • Max Vanisch
    Max Vanisch
  • Bob Black
    Bob Black
  • Ernest Hemin
    Ernest Hemin
  • Evelynn
    Evelynn
Alible3 Logo Big.png

Nourishing

Body, Soul, & Spirit